Bosch BC22CS80SNS/01 Side-by-side dual evaporator fridge: RC evaporator icing over, FC warm

I’ve read through all the other Bosch posts here, but I think my situation might be a little different than the rest?

Over-arching problem: My Refigerator Compartment (RC) is staying cool, but my Freezer Compartment (FC) is sticking around 8C. It’s so cold on my RC, that my water line is occasionally freezing and not coming out the dispenser.

I’ve gone through the self diagnostics, and no errors show up.
I’ve gone through the “A5” sensor test, and all temperature sensors are reporting accurately.
0 RC sensor: 10C
1 RC evaporator sensor: -21C
2 FC sensor: 8C
3 FC evaporator sensor: 0C (this was warmer, but I’ve been forcing the FC into running by invoking “A7 mode 1”, so I’m able to make the FC cold, but it won’t do it automatically)
5 TCD sensor: 13C

Evaporator fans are working.

Originally, I was having an issue with ice buildup on the bottom of the FC. I realized my drain valve was a little stuck, and so after some squeezing I unblocked it. I also vacuumed out the condensor coils while I was in the back. I don’t see why this would have messed up the cooling on the freezer side.

I really don’t know why my RC evaporator seems to be taking all the priority.

Anything I should check or test?


Source: New feed

Continue Reading

795.51033010 Er- DH code help

i have a Kenmore side by side (made by LG) that is throwing a Er-DH code, just seeing if anyone else has experienced this …so here’s what I have…

[[ This is a content summary only. Visit my website for full links, other content, and more! ]]
Source: New feed

Continue Reading

DFF8200W Danby fridge cooling problem due to ice build up

Hello everyone,

I have a small Danby refrigerator (DFF8200W). The freezer on top worked fine but the dial to adjust the temperature in the fridge was jammed and the temperature in the fridge rose way up. I removed the fridge inside middle panel and discovered that ice built up at the top of the middle conduct. Water seems to drip from the freezer.

When I let the ice melt and put it back, the dial can rotate and the fridge temperature goes down below freezing. Ice builds up again in the conduct within a few days which steadily increase the temperature in the fridge again.

Do you have any idea why ice builds up in the conduct? Is there anything I can do to fix this?

Thanks

Attached Thumbnails

Click image for larger version. 

Name:	frigo2.jpg 
Views:	N/A 
Size:	205.0 KB 
ID:	33419
 

Click image for larger version. 

Name:	frigo3.jpg 
Views:	N/A 
Size:	119.1 KB 
ID:	33420
 

Click image for larger version. 

Name:	frigo1.jpg 
Views:	N/A 
Size:	187.2 KB 
ID:	33418
 

Click image for larger version. 

Name:	frigo4.jpg 
Views:	N/A 
Size:	185.3 KB 
ID:	33421
 

Click image for larger version. 

Name:	frigo5.jpg 
Views:	N/A 
Size:	154.6 KB 
ID:	33422
 

Click image for larger version. 

Name:	frigo6.jpg 
Views:	N/A 
Size:	149.5 KB 
ID:	33423
 


Source: New feed

Continue Reading