Whirlpool-ice dispensor

Hello folks! i have a whirlpool model-ed2khaxvs03
Serial-hr21915279

The ice maker works fine but the auger will not turn to dispense ice out of the door. The micro switch(at the door lever) for the ice dispensor is fine. It has a slight intermittent issue when working with the lever. But none of the fingers are broken and the switch is good. It just doesnt make contact all of the time for some reason with the door lever. If the switch is take. Out and pushed manually it calls for ice every time. The plastic cup push lever doesnt appear to be broken at all. When calling for ice via the switch the motor runs and the shaft turns. It just does not turn the auger. I have purchased a new ice bucket assembly and it does the same thing. I have taken the shaft out and it looks fine and does not show stripped on either side. The plastic coupling on the shaft on the ice storage bin side is also in good condition. I also ordered a new one of those and it looks just like the new one. I am at a loss to what could be left to be a problem. I have not taken it apart on the motor side yet. The motor runs and the shaft turns up at the top where it would meet the ice bucket assembly. Even putting pressure on the shaft with a pair of pliers does not stop it from turning. I dont know if the motor could possibly run and turn the shaft but not provide enough torque to move the auger arm in the ice bucket? The result is no different with an empty bucket vs one with ice. Any ideas guys?


Source: New feed

You may also like

Leave a Reply

Your email address will not be published. Required fields are marked *