Osborne 1700 bottle cooler

Hi,

I was lucky to be given this beauty free the other day

Click image for larger version. 

Name:	20170304_205554.jpg 
Views:	3 
Size:	1.34 MB 
ID:	32450

It was taken out of a pub because it failed it’s PAT test.

I have done some basic testing of it for safety (checked plug, cable, earthed, short circuits) and the only thing I could find was that a tiny nick in the cable enough to go through to cable but not through the cable (if that makes sense). I know this is a PAT fail so I’m hoping that’s all it was.

I switched it on (after letting it stand 24 hours) and thankfully it worked ok.

Filled it full of bottles and left it for a few hours and tried a beer..

Yep lovely cold beer, I was one happy chap.

left it running over night, opened the door and checked the bottles again .. warm 🙁 gutted

So I switched it off, took the back off to have a poke around and saw this mess…

Click image for larger version. 

Name:	20170306_182634.jpg 
Views:	6 
Size:	351.6 KB 
ID:	32451

I gave it a dam good clean and stuck the vacuum cleaner in and not had chance to retest it, but just wanted to check if this much crap is capable of making the fridge run warm.. I’m just a bit worried that maybe there is more to this, and that’s why it failed its test in the first place..

Is there any other bits I should maybe think about testing ?? I wasn’t too concerned about the compressor as it initially got cold, but may be the thermostat (and how would I test that?)
Relay?? I’ve also checked all the seals by the way and they seem good.

cheers

Daz

Attached Thumbnails

Click image for larger version. 

Name:	20170306_182634.jpg 
Views:	N/A 
Size:	351.6 KB 
ID:	32451
 

Click image for larger version. 

Name:	20170304_205554.jpg 
Views:	N/A 
Size:	1.34 MB 
ID:	32450
 


Source: New feed

You may also like

Leave a Reply

Your email address will not be published. Required fields are marked *